Tuesday, 20 October 2015

HP Data Protector 9.04 now support VMware vSphere 6, VDDK6, and VVOL

VMware vSphere 6.0 Support
The release of 9.04 provides supports VMware vSphere 6, VDDK6, and VVOL’s:  HP Data Protector support for newvmware.pngVMware releases and underlying technologies means that customers can upgrade their virtual environments with the assurance that the interoperability between HP Data Protector and VMware vSphere exists, is integrated and has been tested/validated.

No comments:

Post a Comment